/* СТИЛИ СТИЛИ СТИЛИ СТИЛИ СТИЛИ СТИЛИ СТИЛИ СТИЛИ СТИЛИ ССТИЛИ */

[#DCBEELINEKZ] БИЛАЙН ХАБЫ КАЗАХСТАН

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » [#DCBEELINEKZ] БИЛАЙН ХАБЫ КАЗАХСТАН » [OPENWRT/LEDE ] » Помогите настроить Pandora Box на Xiaomi Mi Router Pro R3P


Помогите настроить Pandora Box на Xiaomi Mi Router Pro R3P

Сообщений 1 страница 2 из 2

1

Подскажите как настроить l2tp соединение на прошивке Pandora Box, добавил 2 пакета в прошивку - ppp-mod-pppol2tp и xl2tpd, настроил все по инструкции.
В личный кабинет на сайт провайдера могу зайти, но на остальные сайты не ходит.
Что я делаю не так и где еще копать ?

Вот какие настройки у меня в файле - etc/config/network

Свернутый текст


config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd1e:e21b:edbd::/48'

config interface 'lan'
option type 'bridge'
option ifname 'eth0.1'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
option delegate '0'

config device 'lan_dev'
option name 'eth0.1'
option macaddr '50:64:2b:31:11:44'

config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'

config device 'wan_dev'
option name 'eth0.2'
option macaddr '50:64:2b:31:11:45'

config interface 'wan6'
option ifname 'eth0.2'
option proto 'dhcpv6'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '3 2 6t 7t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '1 6t 7t'

config interface 'vpn'
option proto 'l2tp'
option delegate '0'
option server 'l2tp.internet.beeline.kz'
option username '00*****'
option password '*****'
option ipv6 'auto'
option mtu '1460'

Вот что пишет системный журнал при включении роутера, может из этого будет что понятно

Свернутый текст


Sun Jul 22 12:56:59 2018 daemon.notice netifd: vpn (8615): 00 OK
Sun Jul 22 12:56:59 2018 daemon.notice netifd: Interface 'vpn' is now down
Sun Jul 22 12:56:59 2018 daemon.notice netifd: Interface 'vpn' is setting up now
Sun Jul 22 12:57:00 2018 daemon.notice netifd: vpn (8648): 00 OK
Sun Jul 22 12:57:00 2018 daemon.notice xl2tpd[1570]: Connecting to host l2tp.internet.beeline.kz, port 1701
Sun Jul 22 12:57:00 2018 daemon.notice netifd: vpn (8648): 00 OK
Sun Jul 22 12:57:00 2018 daemon.notice xl2tpd[1570]: Connection established to 80.241.35.34, 1701.  Local: 13075, Remote: 50515 (ref=0/0).
Sun Jul 22 12:57:00 2018 daemon.notice xl2tpd[1570]: Calling on tunnel 13075
Sun Jul 22 12:57:00 2018 daemon.notice xl2tpd[1570]: Call established with 80.241.35.34, Local: 4470, Remote: 11396, Serial: 80 (ref=0/0)
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: start_pppd: I'm running:
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "/usr/sbin/pppd"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "passive"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "nodetach"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: ":"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "file"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "/tmp/l2tp/options.vpn"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "plugin"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "pppol2tp.so"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "pppol2tp"
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: "8"
Sun Jul 22 12:57:00 2018 daemon.info pppd[8670]: Plugin pppol2tp.so loaded.
Sun Jul 22 12:57:00 2018 daemon.warn pppd[8670]: [pppoe hook debug] syscall operations name probe pandorabox ok!
Sun Jul 22 12:57:00 2018 daemon.warn pppd[8670]: [pppoe hook debug] hook status=1
Sun Jul 22 12:57:00 2018 daemon.notice pppd[8670]: pppd 2.4.7 started by root, uid 0
Sun Jul 22 12:57:00 2018 daemon.info xl2tpd[1570]: Disconnecting from 80.241.35.34, Local: 13075, Remote: 50515
Sun Jul 22 12:57:00 2018 daemon.info pppd[8670]: Using interface l2tp-vpn
Sun Jul 22 12:57:00 2018 daemon.debug xl2tpd[1570]: Terminating pppd: sending TERM signal to pid 8670
Sun Jul 22 12:57:00 2018 daemon.notice pppd[8670]: Connect: l2tp-vpn <-->
Sun Jul 22 12:57:00 2018 daemon.info xl2tpd[1570]: Connection 50515 closed to 80.241.35.34, port 1701 (Goodbye!)
Sun Jul 22 12:57:00 2018 daemon.warn pppd[8670]: Overriding mtu 1500 to 1460
Sun Jul 22 12:57:00 2018 daemon.warn pppd[8670]: Overriding mru 1500 to mtu value 1460
Sun Jul 22 12:57:00 2018 daemon.info pppd[8670]: Terminating on signal 15
Sun Jul 22 12:57:00 2018 daemon.notice pppd[8670]: Connection terminated.
Sun Jul 22 12:57:00 2018 daemon.notice netifd: vpn (8669): 00 OK
Sun Jul 22 12:57:00 2018 daemon.info pppd[8670]: Exit.

Вот журнал ядра

Свернутый текст


[    0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Linux version 3.14.79 (lintel@PandoraBox-Server) (gcc version 4.8.3 (PandoraBox/Linaro GCC 4.8-2014.04 2017-09-16-git-a9e035b) ) #0 SMP Tue Nov 7 09:13:54 2017
[    0.000000] MT7621: MPLL enabled.
[    0.000000] PandoraBox CPUID Module for Ralink/MTK SoC v1.1.
[    0.000000] MediaTek MT7621 pkg:BGA rev:1 eco:3 CPU:880MHz Bus:220MHz Uart:50MHz
[    0.000000] CPU running in Little Endian
[    0.000000] Board VLAN:LLLLW
[    0.000000] Flash:NAND Size: 256MB
[    0.000000] DRAM: 512MB DDR3 16 bits
[    0.000000] Kernel Support [PCI] [USB]
[    0.000000] prom memory:512MB
[    0.000000] MT7621: PCIe reset
[    0.000000] GCMP present
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 0001992f (MIPS 1004Kc)
[    0.000000] Software DMA cache coherency
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 1c000000 @ 00000000 (usable)
[    0.000000]  memory: 04000000 @ 20000000 (usable)
[    0.000000] Zone ranges:
[    0.000000]   DMA      [mem 0x00000000-0x00ffffff]
[    0.000000]   Normal   [mem 0x01000000-0x1fffffff]
[    0.000000]   HighMem  [mem 0x20000000-0x23ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00000000-0x1bffffff]
[    0.000000]   node   0: [mem 0x20000000-0x23ffffff]
[    0.000000] On node 0 totalpages: 131072
[    0.000000] free_area_init_node: node 0, pgdat 80433960, node_mem_map 81000000
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 4096 pages, LIFO batch:0
[    0.000000]   Normal zone: 992 pages used for memmap
[    0.000000]   Normal zone: 110592 pages, LIFO batch:31
[    0.000000]   HighMem zone: 128 pages used for memmap
[    0.000000]   HighMem zone: 16384 pages, LIFO batch:3
[    0.000000] Detected 3 available secondary CPU(s)
[    0.000000] Primary instruction cache 32kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[    0.000000] MIPS secondary cache 256kB, 8-way, linesize 32 bytes.
[    0.000000] PERCPU: Embedded 7 pages/cpu @81484000 s5792 r8192 d14688 u32768
[    0.000000] pcpu-alloc: s5792 r8192 d14688 u32768 alloc=8*4096
[    0.000000] pcpu-alloc: [0] 0 [0] 1 [0] 2 [0] 3
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 130048
[    0.000000] Kernel command line: pause_on_oops=10 noresume  board=XIAOMI_R3P  console=ttyS1,115200 rootfstype=squashfs,jffs2
[    0.000000] PID hash table entries: 2048 (order: 1, 8192 bytes)
[    0.000000] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
[    0.000000] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.000000] Writing ErrCtl register=00000000
[    0.000000] Readback ErrCtl register=00000000
[    0.000000] Memory: 514124K/524288K available (3455K kernel code, 220K rwdata, 768K rodata, 216K init, 315K bss, 10164K reserved, 65536K highmem)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=4, Nodes=1
[    0.000000] Hierarchical RCU implementation.
[    0.000000] NR_IRQS:256
[    0.000000] GIC: Revision 3.0
[    0.000000] Setup MT7621 IRQs...Done
[    0.000000] console [ttyS1] enabled
[    0.004000] bootconsole [early0] disabled
[    0.008000] Calibrating delay loop... 577.53 BogoMIPS (lpj=1155072)
[    0.036000] pid_max: default: 32768 minimum: 301
[    0.040000] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.044000] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.048000] Initializing cgroup subsys devices
[    0.052000] Initializing cgroup subsys freezer
[    0.056000] Initializing cgroup subsys net_cls
[    0.060000] Initializing cgroup subsys blkio
[    0.064000] Initializing cgroup subsys net_prio
[    0.068000] CPU1 :Booting up...done!
[    0.072000] Primary instruction cache 32kB, VIPT, 4-way, linesize 32 bytes.
[    0.072000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[    0.072000] MIPS secondary cache 256kB, 8-way, linesize 32 bytes.
[    0.072000] CPU1 revision is: 0001992f (MIPS 1004Kc)
[    0.104000] Synchronize counters for CPU 1: done.
[    0.108000] CPU2 :Booting up...done!
[    0.112000] Primary instruction cache 32kB, VIPT, 4-way, linesize 32 bytes.
[    0.112000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[    0.112000] MIPS secondary cache 256kB, 8-way, linesize 32 bytes.
[    0.112000] CPU2 revision is: 0001992f (MIPS 1004Kc)
[    0.144000] Synchronize counters for CPU 2: done.
[    0.148000] CPU3 :Booting up...done!
[    0.152000] Primary instruction cache 32kB, VIPT, 4-way, linesize 32 bytes.
[    0.152000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[    0.152000] MIPS secondary cache 256kB, 8-way, linesize 32 bytes.
[    0.152000] CPU3 revision is: 0001992f (MIPS 1004Kc)
[    0.180000] Synchronize counters for CPU 3: done.
[    0.184000] Brought up 4 CPUs
[    0.188000] pinctrl core: initialized pinctrl subsystem
[    0.192000] NET: Registered protocol family 16
[    0.196000] Ralink/MTK BootROM maped.
[    0.200000] Ralink/MTK device hooks driver. (C) 2017 PandoraBox Team
[    0.204000] Generic Ralink/MTK Register Operation API (c) 2013-2015 PandoraBox Team
[    0.208000] SYSCTL maped at address:0xbe000000
[    0.212000] MEMCTRL maped at address:0xbe005000
[    0.216000] RFCTRL maped at address:0xbe180000
[    0.220000] Generic GPIO Driver for MediaTek MT7621 Board. (C) 2013-2015 PandoraBox Team
[    0.224000] MT7621-GPIO0:registering 32 irq handlers
[    0.228000] MT7621-GPIO1:registering 32 irq handlers
[    0.232000] MT7621-GPIO3:registering 32 irq handlers
[    0.236000] MIPS: machine is Xiaomi R3P
[    0.240000] ralink_register_flash:NAND Flash.
[    0.244000] Ralink/MTK PinCtrl registered.
[    0.248000] MT762x PCIe PHY initialize
[    0.556000] MT7621 PCIe PHY initialize
[    1.648000] PCIE2 no card, disable it(RST&CLK)
[    1.652000] PCIE0:link up
[    1.652000] PCIE1:link up
[    1.656000] PCIE2:link down
[    1.656000] mt762x-pcie:register pci controller
[    1.660000] FPU Affinity set after 4664 emulations
[    1.672000] bio: create slab <bio-0> at 0
[    1.676000] PCI host bridge to bus 0000:00
[    1.680000] pci_bus 0000:00: root bus resource [mem 0x60000000-0x6fffffff]
[    1.684000] pci_bus 0000:00: root bus resource [io  0x1e160000-0x1e16ffff]
[    1.688000] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[    1.692000] pci 0000:00:00.0: [0e8d:0801] type 01 class 0x060400
[    1.692000] pci 0000:00:00.0: reg 0x10: [mem 0x00000000-0x7fffffff]
[    1.692000] pci 0000:00:00.0: reg 0x14: [mem 0x60200000-0x6020ffff]
[    1.692000] pci 0000:00:00.0: supports D1
[    1.692000] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
[    1.692000] pci 0000:00:01.0: [0e8d:0801] type 01 class 0x060400
[    1.692000] pci 0000:00:01.0: reg 0x10: [mem 0x00000000-0x7fffffff]
[    1.692000] pci 0000:00:01.0: reg 0x14: [mem 0x60210000-0x6021ffff]
[    1.692000] pci 0000:00:01.0: supports D1
[    1.692000] pci 0000:00:01.0: PME# supported from D0 D1 D3hot
[    1.692000] pci 0000:01:00.0: [14c3:7615] type 00 class 0x000280
[    1.692000] pci 0000:01:00.0: reg 0x10: [mem 0x00000000-0x000fffff 64bit]
[    1.692000] pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
[    1.692000] pci 0000:02:00.0: [14c3:7615] type 00 class 0x000280
[    1.692000] pci 0000:02:00.0: reg 0x10: [mem 0x00000000-0x000fffff 64bit]
[    1.692000] pci_bus 0000:02: busn_res: [bus 02-ff] end is updated to 02
[    1.692000] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 02
[    1.692000] pci 0000:00:00.0: BAR 0: can't assign mem (size 0x80000000)
[    1.696000] pci 0000:00:01.0: BAR 0: can't assign mem (size 0x80000000)
[    1.700000] pci 0000:00:00.0: BAR 8: assigned [mem 0x60000000-0x600fffff]
[    1.704000] pci 0000:00:01.0: BAR 8: assigned [mem 0x60100000-0x601fffff]
[    1.708000] pci 0000:00:00.0: BAR 1: assigned [mem 0x60200000-0x6020ffff]
[    1.712000] pci 0000:00:01.0: BAR 1: assigned [mem 0x60210000-0x6021ffff]
[    1.716000] pci 0000:01:00.0: BAR 0: assigned [mem 0x60000000-0x600fffff 64bit]
[    1.720000] pci 0000:00:00.0: PCI bridge to [bus 01]
[    1.724000] pci 0000:00:00.0:   bridge window [mem 0x60000000-0x600fffff]
[    1.728000] pci 0000:02:00.0: BAR 0: assigned [mem 0x60100000-0x601fffff 64bit]
[    1.732000] pci 0000:00:01.0: PCI bridge to [bus 02]
[    1.736000] pci 0000:00:01.0:   bridge window [mem 0x60100000-0x601fffff]
[    1.740000] PCI Bus 1 slot 0 mapping to IRQ4.
[    1.744000] PCI Bus 2 slot 1 mapping to IRQ24.
[    1.748000] Generic PinCtrl Driver for MediaTek MT7621 Board. (C) 2013-2015 PandoraBox Team
[    1.752000] PINCTRL:add 31 pins for MT7621-PINCTRL0.
[    1.756000] PINCTRL:add 31 pins for MT7621-PINCTRL1.
[    1.760000] PINCTRL:add 31 pins for MT7621-PINCTRL2.
[    1.764000] GPIO_MODE_REG:0xA05AC
[    1.764000] Switched to clocksource Ralink/MTK 50kHz Systick timer
[    1.768000] PandoraBox SPLICE initialized. rcv 9bdc0000 (sz:384) kvec 9bd88000 (sz:128) per 4 core
[    1.780000] NET: Registered protocol family 2
[    1.788000] TCP established hash table entries: 4096 (order: 2, 16384 bytes)
[    1.796000] TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
[    1.800000] TCP: Hash tables configured (established 4096 bind 4096)
[    1.808000] TCP: reno registered
[    1.812000] UDP hash table entries: 256 (order: 1, 8192 bytes)
[    1.816000] UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
[    1.824000] NET: Registered protocol family 1
[    1.828000] PCI: CLS 80 bytes, default 32
[    1.828000] Ralink SoC clocks api init.
[    1.832000] mips hpt frequency:440000000HZ
[    1.928000] 4 CPUs re-calibrate udelay(lpj = 1163264)
[    1.932000] Ralink/MTK APSoC GPIO Resource maped.
[    1.936000] Load Kernel WDG Timer Module
[    1.940000] Load Ralink Timer0 Module
[    1.944000] Load Ralink Timer2 Module
[    1.948000] xHCI host registered
[    1.956000] futex hash table entries: 1024 (order: 3, 32768 bytes)
[    1.964000] bounce pool size: 64 pages
[    1.984000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    1.992000] jffs2: version 2.2 (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    2.004000] msgmni has been set to 876
[    2.008000] io scheduler noop registered (default)
[    2.012000] io scheduler deadline registered
[    2.016000] io scheduler cfq registered
[    2.020000] io scheduler bfq registered
[    2.024000] BFQ I/O-scheduler: v7r8
[    2.028000] Serial: 8250/16550 driver, 3 ports, IRQ sharing disabled
[    2.036000] serial8250: ttyS0 at MMIO 0x1e000d00 (irq = 27, base_baud = 3125000) is a 16550A
[    2.044000] serial8250: ttyS1 at MMIO 0x1e000c00 (irq = 26, base_baud = 3125000) is a 16550A
[    2.052000] serial8250: ttyS2 at MMIO 0x1e000e00 (irq = 28, base_baud = 3125000) is a 16550A
[    2.076000] brd: module loaded
[    2.080000] PandoraBox MT762X NFI driver init
[    2.088000] nand: NAND use hardware ECC
[    2.092000] nand: device found, Manufacturer ID: 0xc8, Chip ID: 0xda
[    2.096000] nand: ESMT NAND 256MiB 3,3V 8-bit
[    2.100000] nand: 256MiB, SLC, page size: 2048, OOB size: 64
[    2.108000] Scanning device for bad blocks
[    2.364000] Creating 9 MTD partitions on "MT762x-NAND":
[    2.368000] 0x000000000000-0x000000040000 : "Bootloader"
[    2.376000] 0x000000040000-0x000000080000 : "Config"
[    2.384000] 0x000000080000-0x0000000c0000 : "Bdata"
[    2.388000] 0x0000000c0000-0x000000100000 : "Factory"
[    2.396000] 0x000000100000-0x000000140000 : "crash"
[    2.404000] 0x000000140000-0x0000001c0000 : "crash_syslog"
[    2.408000] 0x0000001c0000-0x000000200000 : "reserved0"
[    2.416000] 0x000000200000-0x00000ff80000 : "firmware"
[    3.532000] 3 uimage-fw partitions found on MTD device firmware
[    3.536000] 0x000000200000-0x000000400000 : "kernel"
[    3.544000] 0x000000400000-0x00000ff40000 : "ubi"
[    3.552000] 0x00000ff40000-0x00000ff80000 : "panic_oops"
[    3.568000] mtdoops: ready 2, 3 (no erase)
[    3.568000] mtdoops: Attached to MTD device 10
[    3.576000] 0x000007f80000-0x000008000000 : "factory_bbt"
[    3.580000] Signature matched and data read!
[    3.584000] load_fact_bbt success 2047
[    3.592000] rdm_major = 252
[    3.596000] EEPROM:Read from [Factory] offset 0xe000,length 0x6.
[    3.612000] Ralink APSoC Ethernet Driver v3.2.4 (raeth)
[    3.616000] raeth: PDMA RX ring 512, QDMA TX pool 1024. Max packet size 1536
[    3.624000] raeth: NAPI & GRO support, weight 64
[    3.628000] raeth: Byte Queue Limits (BQL) support
[    3.632000] raeth: GMAC reset
[    3.636000] mt762x-gsw switch driver registered
[    3.640000] mt762x-gsw default vlans:llllw
[    3.652000] TCP: cubic registered
[    3.656000] TCP: westwood registered
[    3.660000] TCP: hybla registered
[    3.664000] TCP: htcp registered
[    3.664000] NET: Registered protocol family 17
[    3.672000] Bridge firewalling registered
[    3.676000] 8021q: 802.1Q VLAN Support v1.8
[    3.680000] PandoraBox Mass Storage accelerater v1.2
[    3.684000] Generic NVRAM Driver for MediaTek Board. (c) 2013-2015 PandoraBox Team.
[    3.692000] NVRAM driver (major 250) installed
[    3.700000] registered taskstats version 1
[    3.704000] UBI: auto-attach mtd9
[    3.708000] UBI: attaching mtd9 to ubi0
[    4.516000] UBI: scanning is finished
[    4.532000] UBI: attached mtd9 (name "ubi", size 251 MiB) to ubi0
[    4.540000] UBI: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
[    4.544000] UBI: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
[    4.552000] UBI: VID header offset: 2048 (aligned 2048), data offset: 4096
[    4.560000] UBI: good PEBs: 2010, bad PEBs: 0, corrupted PEBs: 0
[    4.564000] UBI: user volume: 2, internal volumes: 1, max. volumes count: 128
[    4.572000] UBI: max/mean erase counter: 3/1, WL threshold: 4096, image sequence number: 1871141022
[    4.580000] UBI: available PEBs: 0, total reserved PEBs: 2010, PEBs reserved for bad PEB handling: 40
[    4.588000] UBI: background thread "ubi_bgt0d" started, PID 349
[    4.592000] UBI: ubiblock0_0 created from ubi0:0(rootfs)
[    4.592000] ubiblock: device ubiblock0_0 (rootfs) set to be root filesystem
[    4.612000] VFS: Mounted root (squashfs filesystem) readonly on device 254:0.
[    4.620000] Freeing unused kernel memory: 216K (8045a000 - 80490000)
[    5.132000] random: nonblocking pool is initialized
[    5.324000] init: Console is alive
[    7.768000] usbcore: registered new interface driver usbfs
[    7.772000] usbcore: registered new interface driver hub
[    7.780000] usbcore: registered new device driver usb
[    7.788000] exFAT: Version 1.2.9
[    7.848000] ufsd: module license 'Commercial product' taints kernel.
[    7.852000] Disabling lock debugging due to kernel taint
[    7.888000] ufsd:: trace mask set to 0000000f
[    7.896000] ufsd: driver (lke_8.9.0 lke_8.9.0_r217400_b3, LBD=ON, delalloc, ioctl, sd2(1), fua, tr) loaded at 9a600000
[    7.896000] NTFS support included
[    7.896000] exFAT/TexFAT support included
[    7.896000] optimized: speed
[    7.896000] Build_for_PandoraBox_Not_for_release_k2.6.36_2015-09-22_lke_8.9.0_r225793_b93
[    7.896000]
[    7.924000] ufsd: exfat can't store dates before Jan 1, 1980. Please update current date
[    7.936000] PandoraBox Button Driver init
[    7.940000] Button [reset] mapped to GPIO18 and IRQ65
[    7.956000] SCSI subsystem initialized
[    7.968000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    7.976000] ehci-platform: EHCI generic platform driver
[    7.984000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    7.992000] ohci-platform: OHCI generic platform driver
[    8.004000] xhci-platform:is MT762x xHCI v0.97 host!
[    8.112000] MT762X:XHCI/EHCI Frequency Calibration start!
[    8.140000] USB PHY P0 set SRCTRL calibration value: 3
[    8.160000] USB PHY P1 set SRCTRL calibration value: 3
[    8.164000] xhci-hcd xhci-hcd: xHCI Host Controller
[    8.168000] xhci-hcd xhci-hcd: new USB bus registered, assigned bus number 1
[    8.176000] xhci-hcd xhci-hcd: irq 22, io mem 0x1e1c0000
[    8.184000] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[    8.192000] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    8.196000] usb usb1: Product: xHCI Host Controller
[    8.204000] usb usb1: Manufacturer: Linux 3.14.79 xhci-hcd
[    8.208000] usb usb1: SerialNumber: xhci-hcd
[    8.212000] hub 1-0:1.0: USB hub found
[    8.216000] hub 1-0:1.0: 2 ports detected
[    8.220000] xhci-hcd xhci-hcd: xHCI Host Controller
[    8.224000] xhci-hcd xhci-hcd: new USB bus registered, assigned bus number 2
[    8.232000] usb usb2: New USB device found, idVendor=1d6b, idProduct=0003
[    8.240000] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    8.248000] usb usb2: Product: xHCI Host Controller
[    8.252000] usb usb2: Manufacturer: Linux 3.14.79 xhci-hcd
[    8.256000] usb usb2: SerialNumber: xhci-hcd
[    8.264000] hub 2-0:1.0: USB hub found
[    8.268000] hub 2-0:1.0: 1 port detected
[    8.288000] mtk-sd: MediaTek MT76xx MSDC Driver
[    8.300000] usbcore: registered new interface driver usb-storage
[    8.324000] init: - preinit -
[    8.692000] usb 1-1: new high-speed USB device number 2 using xhci-hcd
[    8.832000] usb 1-1: New USB device found, idVendor=8564, idProduct=1000
[    8.840000] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[    8.848000] usb 1-1: Product: Mass Storage Device
[    8.852000] usb 1-1: Manufacturer: JetFlash
[    8.856000] usb 1-1: SerialNumber: ALYNVDKE
[    8.864000] usb-storage 1-1:1.0: USB Mass Storage device detected
[    8.872000] scsi0 : usb-storage 1-1:1.0
[    9.960000] raeth: HW IP/TCP/UDP checksum RX/TX offload enabled
[    9.964000] raeth: HW Scatter/Gather TX offload enabled
[    9.972000] raeth: HW TCP segmentation offload (TSO) enabled
[    9.976000] raeth: NAPI mode enabled
[    9.980000] raeth: NAPI GRO offload enabled
[    9.984000] raeth: Frame Engine reset
[    9.988000] raeth: QDMA init
[    9.992000] raeth: MT7530 GSW initializing
[   11.644000] raeth: port 1 link up (100Mbps/Full duplex)
[   11.880000] scsi 0:0:0:0: Direct-Access     JetFlash Transcend 16GB   8.07 PQ: 0 ANSI: 4
[   11.892000] sd 0:0:0:0: [sda] 31290240 512-byte logical blocks: (16.0 GB/14.9 GiB)
[   11.900000] sd 0:0:0:0: [sda] Write Protect is off
[   11.904000] sd 0:0:0:0: [sda] Mode Sense: 23 00 00 00
[   11.904000] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[   11.920000]  sda: sda4
[   11.924000] sd 0:0:0:0: [sda] Attached SCSI removable disk
[   13.220000] mount_root: loading kmods from internal overlay
[   13.436000] UBIFS: background thread "ubifs_bgt0_1" started, PID 541
[   13.464000] UBIFS: recovery needed
[   13.536000] UBIFS: recovery completed
[   13.540000] UBIFS: mounted UBI device 0, volume 1, name "rootfs_data"
[   13.548000] UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
[   13.556000] UBIFS: FS size: 237953024 bytes (226 MiB, 1874 LEBs), journal size 11935744 bytes (11 MiB, 94 LEBs)
[   13.568000] UBIFS: reserved for root: 4952683 bytes (4836 KiB)
[   13.572000] UBIFS: media format: w4/r0 (latest is w4/r0), UUID 6020C05C-91FE-48CE-B0B3-F3D15748A29D, small LPT model
[   13.584000] block: attempting to load /tmp/ubifs_cfg/upper/etc/config/fstab
[   13.592000] block: unable to load configuration (fstab: Entry not found)
[   13.600000] block: attempting to load /tmp/ubifs_cfg/etc/config/fstab
[   13.608000] block: extroot: not configured
[   13.632000] UBIFS: un-mount UBI device 0, volume 1
[   13.636000] UBIFS: background thread "ubifs_bgt0_1" stops
[   13.648000] UBIFS: background thread "ubifs_bgt0_1" started, PID 544
[   13.704000] UBIFS: mounted UBI device 0, volume 1, name "rootfs_data"
[   13.712000] UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
[   13.720000] UBIFS: FS size: 237953024 bytes (226 MiB, 1874 LEBs), journal size 11935744 bytes (11 MiB, 94 LEBs)
[   13.732000] UBIFS: reserved for root: 4952683 bytes (4836 KiB)
[   13.736000] UBIFS: media format: w4/r0 (latest is w4/r0), UUID 6020C05C-91FE-48CE-B0B3-F3D15748A29D, small LPT model
[   13.752000] mount_root: loading kmods from internal overlay
[   13.928000] block: attempting to load /tmp/ubifs_cfg/upper/etc/config/fstab
[   13.936000] block: unable to load configuration (fstab: Entry not found)
[   13.940000] block: attempting to load /tmp/ubifs_cfg/etc/config/fstab
[   13.952000] block: extroot: not configured
[   13.976000] mount_root: switching to ubifs overlay
[   13.984000] urandom-seed: Seed file not found (/etc/urandom.seed)
[   14.072000] raeth: port 1 link down
[   14.120000] procd: - early -
[   14.260000] procd: cannot set group tty for /dev/ttyS0
[   14.264000] procd: cannot set group tty for /dev/ttyS1
[   14.272000] procd: cannot set group tty for /dev/ttyS2
[   14.792000] procd: - ubus -
[   14.852000] procd: - init -
[   15.252000] NET: Registered protocol family 10
[   15.264000] zram: Created 1 device(s) ...
[   15.284000] NET: Registered protocol family 8
[   15.288000] NET: Registered protocol family 20
[   15.324000] loop: module loaded
[   15.328000] tun: Universal TUN/TAP device driver, 1.6
[   15.336000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[   15.348000] l2tp_core: L2TP core driver, V2.0
[   15.352000] l2tp_netlink: L2TP netlink interface
[   15.360000] l2tp_ip: L2TP IP encapsulation support (L2TPv3)
[   15.372000] gre: GRE over IPv4 demultiplexor driver
[   15.380000] ip_gre: GRE over IPv4 tunneling driver
[   15.392000] gpiodev: gpio device registered with major 248
[   15.400000] PPP generic driver version 2.4.2
[   15.416000] nf_conntrack version 0.5.0 (8036 buckets, 32144 max)
[   15.432000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   15.460000] Netfilter messages via NETLINK v0.30.
[   15.468000] ip_set: protocol 6
[   15.512000] i2c /dev entries driver
[   15.524000] u32 classifier
[   15.528000]     input device check on
[   15.532000]     Actions configured
[   15.536000] Mirror/redirect action on
[   15.572000] PandoraBox IP Bandwidth load.
[   15.760000] register mt_drv
[   15.784000]
[   15.784000]
[   15.784000] === pAd = c0e81000, size = 3613120 ===
[   15.784000]
[   15.796000] <-- RTMPAllocAdapterBlock, Status=0
[   15.800000] pAd->PciHif.CSRBaseAddress =0xc0d80000, csr_addr=0xc0d80000!
[   15.804000] RTMPInitPCIeDevice():device_id=0x7615
[   15.812000] DriverOwn()::Try to Clear FW Own...
[   16.112000] DriverOwn()::Success to clear FW Own
[   16.120000] mt_pci_chip_cfg(): HWVer=0x8a10, FWVer=0x8a10, pAd->ChipID=0x7615
[   16.124000] mt_pci_chip_cfg(): HIF_SYS_REV=0x76150001
[   16.132000] PandoraBox MT7615 AP Driver version-4.4.2.1
[   16.136000] RtmpChipOpsHook(492): Not support for HIF_MT yet! MACVersion=0x0
[   16.144000] mt7615_init()-->
[   16.144000] Use 1st ePAeLNA default bin.
[   16.148000] Use 0st /etc_ro/wlan/MT7615E_EEPROM1.bin default bin.
[   16.156000] <--mt7615_init()
[   16.160000] ChipOpsMCUHook
[   16.168000] cut_through_token_list_init(): TokenList inited done!id_head/tail=0/4096
[   16.176000] cut_through_token_list_init(): 99466208,99466208
[   16.184000] cut_through_token_list_init(): TokenList inited done!id_head/tail=0/4096
[   16.192000] cut_through_token_list_init(): 99466218,99466218
[   16.196000] <-- RTMPAllocTxRxRingMemory, Status=0
[   16.224000]
[   16.224000]
[   16.224000] === pAd = c1301000, size = 3613120 ===
[   16.224000]
[   16.236000] <-- RTMPAllocAdapterBlock, Status=0
[   16.240000] pAd->PciHif.CSRBaseAddress =0xc1200000, csr_addr=0xc1200000!
[   16.248000] RTMPInitPCIeDevice():device_id=0x7615
[   16.252000] DriverOwn()::Try to Clear FW Own...
[   16.556000] DriverOwn()::Success to clear FW Own
[   16.560000] mt_pci_chip_cfg(): HWVer=0x8a10, FWVer=0x8a10, pAd->ChipID=0x7615
[   16.564000] mt_pci_chip_cfg(): HIF_SYS_REV=0x76150001
[   16.572000] PandoraBox MT7615 AP Driver version-4.4.2.1
[   16.576000] RtmpChipOpsHook(492): Not support for HIF_MT yet! MACVersion=0x0
[   16.584000] mt7615_init()-->
[   16.588000] Use 2nd ePAeLNA default bin.
[   16.588000] Use 1st /etc_ro/wlan/MT7615E_EEPROM2.bin default bin.
[   16.596000] <--mt7615_init()
[   16.600000] ChipOpsMCUHook
[   16.608000] cut_through_token_list_init(): TokenList inited done!id_head/tail=0/4096
[   16.616000] cut_through_token_list_init(): 98d0db88,98d0db88
[   16.624000] cut_through_token_list_init(): TokenList inited done!id_head/tail=0/4096
[   16.632000] cut_through_token_list_init(): 98d0db98,98d0db98
[   16.636000] <-- RTMPAllocTxRxRingMemory, Status=0
[   16.652000] usbcore: registered new interface driver cdc_wdm
[   16.664000] ip_tables: (C) 2000-2006 Netfilter Core Team, NAT Type:Symmetric Cone
[   16.712000] ctnetlink v0.93: registering with nfnetlink.
[   16.784000] PPP MPPE Compression module registered
[   16.788000] NET: Registered protocol family 24
[   16.796000] PPTP driver version 0.8.5
[   16.808000] usbcore: registered new interface driver ums-alauda
[   16.816000] usbcore: registered new interface driver ums-cypress
[   16.824000] usbcore: registered new interface driver ums-datafab
[   16.832000] usbcore: registered new interface driver ums-freecom
[   16.840000] usbcore: registered new interface driver ums-isd200
[   16.848000] usbcore: registered new interface driver ums-jumpshot
[   16.860000] usbcore: registered new interface driver ums-karma
[   16.868000] usbcore: registered new interface driver ums-sddr09
[   16.876000] usbcore: registered new interface driver ums-sddr55
[   16.884000] usbcore: registered new interface driver ums-usbat
[   16.896000] usbcore: registered new interface driver usblp
[   16.916000] usbcore: registered new interface driver usbserial
[   16.920000] usbcore: registered new interface driver usbserial_generic
[   16.928000] usbserial: USB Serial support registered for generic
[   16.988000] xt_time: kernel timezone is -0000
[   17.000000] usbcore: registered new interface driver cdc_ether
[   17.008000] l2tp_ppp: PPPoL2TP kernel driver, V2.0
[   17.032000] usbcore: registered new interface driver qmi_wwan
[   17.044000] usbcore: registered new interface driver rndis_host
[   17.052000] usbcore: registered new interface driver sierra_net
[   17.068000] usbcore: registered new interface driver option
[   17.072000] usbserial: USB Serial support registered for GSM modem (1-port)
[   20.188000] FAT-fs (sda4): utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
[   20.204000] FAT-fs (sda4): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
[   20.728000] raeth: HW IP/TCP/UDP checksum RX/TX offload enabled
[   20.736000] raeth: HW Scatter/Gather TX offload enabled
[   20.740000] raeth: HW TCP segmentation offload (TSO) enabled
[   20.744000] raeth: NAPI mode enabled
[   20.748000] raeth: NAPI GRO offload enabled
[   20.752000] raeth: Frame Engine reset
[   20.756000] raeth: QDMA init
[   20.760000] raeth: MT7530 GSW initializing
[   20.772000] device eth0.1 entered promiscuous mode
[   20.780000] device eth0 entered promiscuous mode
[   20.788000] br-lan: port 1(eth0.1) entered forwarding state
[   20.796000] br-lan: port 1(eth0.1) entered forwarding state
[   21.120000] DriverOwn()::Return since already in Driver Own...
[   21.132000] APWdsInitialize():WdsEntry[0]
[   21.136000] APWdsInitialize():WdsEntry[1]
[   21.144000] APWdsInitialize():WdsEntry[2]
[   21.148000] APWdsInitialize():WdsEntry[3]
[   21.156000] SSID[0]=MAX_5G, EdcaIdx=0
[   21.164000] cfg_mode=14
[   21.168000] cfg_mode=14
[   21.168000] wmode_band_equal(): Band Equal!
[   21.176000] [TxPower] BAND0: 100
[   21.176000] [SKUenable] BAND0: 1
[   21.180000] [PERCENTAGEenable] BAND0: 0
[   21.184000] [BFBACKOFFenable] BAND0: 0
[   21.188000] CalCacheApply = 0
[   21.196000] APEdca0
[   21.196000] APEdca1
[   21.200000] APEdca2
[   21.204000] APEdca3
[   21.212000] APSDCapable[0]=0
[   21.216000] APSDCapable[1]=0
[   21.220000] APSDCapable[2]=0
[   21.224000] APSDCapable[3]=0
[   21.224000] APSDCapable[4]=0
[   21.228000] APSDCapable[5]=0
[   21.232000] APSDCapable[6]=0
[   21.236000] APSDCapable[7]=0
[   21.236000] APSDCapable[8]=0
[   21.240000] APSDCapable[9]=0
[   21.244000] APSDCapable[10]=0
[   21.248000] APSDCapable[11]=0
[   21.248000] APSDCapable[12]=0
[   21.252000] APSDCapable[13]=0
[   21.256000] APSDCapable[14]=0
[   21.260000] APSDCapable[15]=0
[   21.260000] default ApCliAPSDCapable[0]=0
[   21.264000] default ApCliAPSDCapable[1]=0
[   21.272000] DfsZeroWait Support=0/0
[   21.276000] DfsZeroWaitCacTime=255/255
[   21.280000] [RTMPSetProfileParameters]Disable DFS/Zero wait=0/0
[   21.324000] [PMF]Set_PMFMFPC_Proc:: apidx=0, Desired MFPC=0
[   21.328000] [PMF]Set_PMFMFPR_Proc:: apidx=0, Desired MFPR=0
[   21.336000] [PMF]Set_PMFSHA256_Proc:: apidx=0, Desired PMFSHA256=0
[   21.356000] rtmp_read_wds_from_file(): WDS Profile
[   21.364000] APWdsInitialize():WdsEntry[0]
[   21.368000] APWdsInitialize():WdsEntry[1]
[   21.372000] APWdsInitialize():WdsEntry[2]
[   21.376000] APWdsInitialize():WdsEntry[3]
[   21.380000] WDS-Enable mode=0
[   21.388000] HT: WDEV[0] Ext Channel = ABOVE
[   21.392000] HT: greenap_cap = 0
[   21.436000] WtcSetMaxStaNum: MaxStaNum:116, BssidNum:4, WdsNum:4, ApcliNum:2, MaxNumChipRept:0, MinMcastWcid:122
[   21.448000] Top Init Done!
[   21.452000] Use dev_alloc_skb
[   21.456000] RX[0] DESC a0dac000 size = 16384
[   21.464000] RX[1] DESC a0db0000 size = 8192
[   21.468000] Hif Init Done!
[   21.472000] ctl->txq = c166f5c8
[   21.476000] ctl->rxq = c166f5d4
[   21.480000] ctl->ackq = c166f5e0
[   21.480000] ctl->kickq = c166f5ec
[   21.484000] ctl->tx_doneq = c166f5f8
[   21.488000] ctl->rx_doneq = c166f604
[   21.496000] mt7615_fw_prepare():FW(8a10), HW(8a10), CHIPID(7615))
[   21.500000] mt7615_fw_prepare(2687): MT7615_E3, USE E3 patch and ram code binary image
[   21.508000] AndesMTLoadRomMethodFwDlRing(1035), cap->rom_patch_len(11102)
[   21.516000] AndesRestartCheck: Current TOP_MISC2(0x1)
[   21.520000] AndesRestartCheck: (TOP_MISC2 = 1), ready to continue...RET(0)
[   21.528000] 20170809192718a
[   21.532000]
[   21.532000] platform =
[   21.536000] ALPS
[   21.536000] hw/sw version =
[   21.540000] 8a108a10
[   21.540000] patch version =
[   21.544000] 00000010
[   21.548000] Patch SEM Status=2
[   21.552000] MtCmdPatchSemGet:(ret = 0)
[   21.556000]
[   21.556000] Patch is not ready && get semaphore success, SemStatus(2)
[   21.564000] EventGenericEventHandler: CMD Success
[   21.572000] MtCmdAddressLenReq:(ret = 0)
[   21.576000] MtCmdPatchFinishReq
[   21.592000] EventGenericEventHandler: CMD Success
[   21.596000] Send checksum req..
[   21.600000] Patch SEM Status=3
[   21.604000] MtCmdPatchSemGet:(ret = 0)
[   21.608000]
[   21.608000] Release patch semaphore, SemStatus(3)
[   21.616000] AndesMTEraseRomPatch
[   21.616000] WfMcuHwInit: Before NICLoadFirmware, check IcapMode=0
[   21.624000] AndesMTLoadFwMethodFwDlRing(809), cap->fw_len(462248)
[   21.628000] Build Date:_201708190346
[   21.632000] Build Date:_201708190346
[   21.636000] AndesRestartCheck: Current TOP_MISC2(0x1)
[   21.644000] AndesRestartCheck: (TOP_MISC2 = 1), ready to continue...RET(0)
[   21.652000] EventGenericEventHandler: CMD Success
[   21.656000] MtCmdAddressLenReq:(ret = 0)
[   21.668000] EventGenericEventHandler: CMD Success
[   21.676000] MtCmdAddressLenReq:(ret = 0)
[   21.680000] MtCmdFwStartReq: override = 1, address = 540672
[   21.688000] EventGenericEventHandler: CMD Success
[   21.692000] Build Date:_201707211524
[   21.696000] EventGenericEventHandler: CMD Success
[   21.704000] MtCmdAddressLenReq:(ret = 0)
[   21.708000] MtCmdFwStartReq: override = 4, address = 0
[   21.768000] EventGenericEventHandler: CMD Success
[   21.820000] WfMcuHwInit: NICLoadFirmware OK, Check IcapMode=0
[   21.824000] MCU Init Done!
[   21.828000] efuse_probe: efuse = 10000212
[   21.832000] RtmpChipOpsEepromHook::e2p_type=2, inf_Type=5
[   21.836000] RtmpEepromGetDefault::e2p_dafault=1
[   21.840000] RtmpChipOpsEepromHook: E2P type(2), E2pAccessMode = 2, E2P default = 1
[   21.848000] NVM is FLASH mode. dev_idx [1] FLASH OFFSET [0x48000]
[   21.856000] EEPROM:Read from [Factory] offset 0x8000,length 0x400.
[   21.860000] EEPROM:Read from [Factory] offset 0x8400,length 0x2400.
[   21.868000] EEPROM:Read from [Factory] offset 0xa600,length 0x2400.
[   21.876000] EEPROM:Read from [Factory] offset 0xc460,length 0x2400.
[   21.884000] [34mNICReadEEPROMParameters: EEPROM 0x52 b300[m
[   21.888000] [34mNICReadEEPROMParameters: EEPROM 0x52 b300[m
[   22.400000] raeth: port 1 link up (100Mbps/Full duplex)
[   22.800000] br-lan: port 1(eth0.1) entered forwarding state
[   29.364000] Country Region from e2p = 1
[   29.368000] mt7615_antenna_default_reset(): TxPath = 4, RxPath = 4
[   29.376000] mt7615_antenna_default_reset(): DBDC 2G TxPath = 2, 2G RxPath = 2
[   29.384000] mt7615_antenna_default_reset(): DBDC 5G TxPath = 2, 2G RxPath = 2
[   29.392000] rtmp_read_txpwr_from_eeprom(233): Don't Support this now!
[   29.396000] RTMPReadTxPwrPerRate(1385): Don't Support this now!
[   29.404000] RcRadioInit(): DbdcMode=0, ConcurrentBand=1
[   29.408000] RcRadioInit(): pRadioCtrl=9a79c3fc,Band=0,rfcap=3,channel=1,PhyMode=2 extCha=0xf
[   29.416000] Band Rf: 1, Phy Mode: 2
[   29.420000] AntCfgInit(2766): Not support for HIF_MT yet!
[   29.424000] MtSingleSkuLoadParam: RF_LOCKDOWN Feature OFF !!!
[   29.436000] RtmpOSFileOpen(): Error 2 opening /etc_ro/Wireless/RT2860AP/7615_SingleSKU.dat
[   29.444000] --> Error opening /etc_ro/Wireless/RT2860AP/7615_SingleSKU.dat
[   29.452000] EEPROM Init Done!
[   29.452000] mt_mac_init()-->
[   29.456000] mt_mac_pse_init(2750): Don't Support this now!
[   29.460000] mt7615_init_mac_cr()-->
[   29.464000] mt7615_init_mac_cr(): TMAC_TRCR0=0x82783c8c
[   29.472000] MtAsicSetMacMaxLen(1300): Not finish Yet!
[   29.476000] <--mt_mac_init()
[   29.484000] CmdRxHdrTransBLUpdateRsp::EventExtCmdResult.u4Status = 0x0
[   29.488000] CmdRxHdrTransBLUpdateRsp::EventExtCmdResult.u4Status = 0x0
[   29.496000] CmdRxHdrTransBLUpdateRsp::EventExtCmdResult.u4Status = 0x0
[   29.504000] MAC Init Done!
[   29.504000] MT7615BBPInit():BBP Initialization.....
[   29.512000] Band 0: valid=1, isDBDC=0, Band=2, CBW=1, CentCh/PrimCh=1/1, prim_ch_idx=0, txStream=2
[   29.520000] Band 1: valid=0, isDBDC=0, Band=0, CBW=0, CentCh/PrimCh=0/0, prim_ch_idx=0, txStream=0
[   29.528000] MT7615BBPInit() todo
[   29.532000] PHY Init Done!
[   29.536000] tx_pwr_comp_init():NotSupportYet!
[   29.540000] MtCmdSetMacTxRx:(ret = 0)
[   29.544000] CountryCode(2.4G/5G)=1/0, RFIC=25, PHY mode(2.4G/5G)=49/49, support 13 channels
[   29.552000] ApAutoChannelAtBootUp----------------->
[   29.560000] ApAutoChannelAtBootUp: AutoChannelBootup = 1, AutoChannelFlag = 0
[   29.564000] ApAutoChannelAtBootUp<-----------------
[   29.572000] WifiSysOpen(), wdev idx = 0
[   29.576000] wdev_attr_update(): wdevId0 = 50:64:2b:31:11:47
[   29.580000] Current Channel is 149. DfsZeroWaitSupport=0
[   29.588000] [PMF]APPMFInit:: apidx=0, MFPC=0, MFPR=0, SHA256=0
[   29.592000] [PMF]WPAMakeRsnIeCap: RSNIE Capability MFPC=0, MFPR=0
[   29.600000] HcUpdatePhyMode(): Update PhyMode for all wdev for this band PhyMode:49,Channel=149
[   29.608000] CountryCode(2.4G/5G)=1/0, RFIC=25, PHY mode(2.4G/5G)=49/49, support 13 channels
[   29.616000] wtc_acquire_groupkey_wcid: Found a non-occupied wtbl_idx:127 for WDEV_TYPE:1
[   29.616000]  LinkToOmacIdx = 0, LinkToWdevType = 1
[   29.632000] bssUpdateBmcMngRate (BSS_INFO_BROADCAST_INFO),                 CmdBssInfoBmcRate.u2BcTransmit= 8192,                 CmdBssInfoBmcRate.u2McTransmit = 8192
[   29.764000] [1;33m [RadarStateCheck]Set into RD_NORMAL_MODE [m
[   29.768000] MtCmdTxPowerSKUCtrl: fgTxPowerSKUEn: 1, BandIdx: 0
[   29.776000] MtCmdTxPowerPercentCtrl: fgTxPowerPercentEn: 0, BandIdx: 0
[   29.784000] MtCmdTxBfBackoffCtrl: fgTxBFBackoffEn: 0, BandIdx: 0
[   29.788000] mt7615_bbp_adjust():rf_bw=2, ext_ch=1, PrimCh=149, HT-CentCh=151, VHT-CentCh=155
[   29.796000] mt7615_apply_cal_data() : eeprom 0x52 bit 1 is 0, do runtime cal , skip RX reload
[   29.804000] mt7615_apply_cal_data() : eeprom 0x52 bit 0 is 0, do runtime cal , skip TX reload
[   29.816000] MtCmdChannelSwitch: control_chl = 149,control_ch2=0, central_chl = 155 DBDCIdx= 0, Band= 0
[   29.824000] BW = 2,TXStream = 4, RXStream = 4, scan(0)
[   30.936000] :MtCmdPktBudgetCtrl: bssid(255),wcid(65535),type(0)
[   30.944000] ap_phy_rrm_init_byRf(): AP Set CentralFreq at 155(Prim=149, HT-CentCh=151, VHT-CentCh=155, BBP_BW=2)
[   30.968000] [WrapDfsRadarDetectStart]: Band0Ch is 149
[   30.972000] [WrapDfsRadarDetectStart]: Band1Ch is 0
[   30.980000] LeadTimeForBcn, OmacIdx = 0, WDEV_WITH_BCN_ABILITY
[   30.984000] MtAsicSetRalinkBurstMode(2605): Not support for HIF_MT yet!
[   30.992000] MtAsicSetPiggyBack(777): Not support for HIF_MT yet!
[   30.996000] MtAsicSetTxPreamble(2584): Not support for HIF_MT yet!
[   31.004000] RTMPSetLEDStatus: before AndesLedEnhanceOP , status=1, LED_CMD=2!
[   31.012000] AndesLedEnhanceOP: Success!
[   31.016000] Main bssid = 50:64:2b:31:11:47
[   31.020000] AsicRadioOnOffCtrl(): DbdcIdx=0 RadioOn
[   31.024000] MtCmdSetMacTxRx:(ret = 0)
[   31.028000] MCS Set = ff ff ff ff 01
[   31.032000] <==== mt_wifi_init, Status=0
[   31.036000] MtCmdEDCCACtrl: BandIdx: 0, EDCCACtrl: 1
[   31.040000] radio_operate_init : Error! Check! wdev->channel=0
[   31.048000] radio_operate_init : Error! Check! wdev->channel=0
[   31.056000] radio_operate_init : Error! Check! wdev->channel=0
[   31.064000] WDS_Init():
[   31.068000] The new WDS interface MAC = FF:FF:FF:FF:FF:FF
[   31.072000]   MacTabMatchWCID = 0
[   31.080000] The new WDS interface MAC = FF:FF:FF:FF:FF:FF
[   31.084000]   MacTabMatchWCID = 0
[   31.088000] The new WDS interface MAC = FF:FF:FF:FF:FF:FF
[   31.096000]   MacTabMatchWCID = 0
[   31.100000] The new WDS interface MAC = FF:FF:FF:FF:FF:FF
[   31.104000]   MacTabMatchWCID = 0
[   31.112000] Total allocated 4 WDS interfaces!
[   31.120000] WtcSetMaxStaNum: MaxStaNum:116, BssidNum:4, WdsNum:4, ApcliNum:2, MaxNumChipRept:0, MinMcastWcid:122
[   31.132000] red_is_enabled: set CR4/N9 RED Enable to 1.
[   31.136000] cp_support_is_enabled: set CR4 CP_SUPPORT to Mode 2.
[   31.140000] Correct apidx from 0 to 0 for WscUUIDInit
[   31.148000] Generate UUID for apidx(0)
[   31.152000] DriverOwn()::Return since already in Driver Own...
[   31.168000] APWdsInitialize():WdsEntry[0]
[   31.172000] APWdsInitialize():WdsEntry[1]
[   31.176000] APWdsInitialize():WdsEntry[2]
[   31.180000] APWdsInitialize():WdsEntry[3]
[   31.188000] SSID[0]=MAX_2G, EdcaIdx=0
[   31.196000] cfg_mode=9
[   31.196000] cfg_mode=9
[   31.200000] wmode_band_equal(): Band Equal!
[   31.204000] [TxPower] BAND0: 100
[   31.208000] [SKUenable] BAND0: 1
[   31.212000] [PERCENTAGEenable] BAND0: 0
[   31.216000] [BFBACKOFFenable] BAND0: 0
[   31.220000] CalCacheApply = 0
[   31.224000] APEdca0
[   31.224000] APEdca1
[   31.228000] APEdca2
[   31.232000] APEdca3
[   31.236000] APSDCapable[0]=0
[   31.240000] APSDCapable[1]=0
[   31.244000] APSDCapable[2]=0
[   31.248000] APSDCapable[3]=0
[   31.248000] APSDCapable[4]=0
[   31.252000] APSDCapable[5]=0
[   31.256000] APSDCapable[6]=0
[   31.260000] APSDCapable[7]=0
[   31.260000] APSDCapable[8]=0
[   31.264000] APSDCapable[9]=0
[   31.268000] APSDCapable[10]=0
[   31.268000] APSDCapable[11]=0
[   31.272000] APSDCapable[12]=0
[   31.276000] APSDCapable[13]=0
[   31.280000] APSDCapable[14]=0
[   31.280000] APSDCapable[15]=0
[   31.284000] default ApCliAPSDCapable[0]=0
[   31.288000] default ApCliAPSDCapable[1]=0
[   31.296000] DfsZeroWait Support=0/0
[   31.300000] DfsZeroWaitCacTime=255/255
[   31.304000] [RTMPSetProfileParameters]Disable DFS/Zero wait=0/0
[   31.332000] [PMF]Set_PMFMFPC_Proc:: apidx=0, Desired MFPC=0
[   31.340000] [PMF]Set_PMFMFPR_Proc:: apidx=0, Desired MFPR=0
[   31.344000] [PMF]Set_PMFSHA256_Proc:: apidx=0, Desired PMFSHA256=0
[   31.360000] rtmp_read_wds_from_file(): WDS Profile
[   31.368000] APWdsInitialize():WdsEntry[0]
[   31.372000] APWdsInitialize():WdsEntry[1]
[   31.376000] APWdsInitialize():WdsEntry[2]
[   31.380000] APWdsInitialize():WdsEntry[3]
[   31.384000] WDS-Enable mode=0
[   31.388000] HT: WDEV[0] Ext Channel = BELOW
[   31.396000] HT: greenap_cap = 0
[   31.424000] WtcSetMaxStaNum: MaxStaNum:116, BssidNum:4, WdsNum:4, ApcliNum:2, MaxNumChipRept:0, MinMcastWcid:122
[   31.432000] Top Init Done!
[   31.436000] Use dev_alloc_skb
[   31.440000] RX[0] DESC b9fe4000 size = 16384
[   31.448000] RX[1] DESC b9fe2000 size = 8192
[   31.452000] Hif Init Done!
[   31.456000] ctl->txq = c11ef5c8
[   31.460000] ctl->rxq = c11ef5d4
[   31.464000] ctl->ackq = c11ef5e0
[   31.464000] ctl->kickq = c11ef5ec
[   31.468000] ctl->tx_doneq = c11ef5f8
[   31.472000] ctl->rx_doneq = c11ef604
[   31.476000] mt7615_fw_prepare():FW(8a10), HW(8a10), CHIPID(7615))
[   31.484000] mt7615_fw_prepare(2687): MT7615_E3, USE E3 patch and ram code binary image
[   31.492000] AndesMTLoadRomMethodFwDlRing(1035), cap->rom_patch_len(11102)
[   31.496000] AndesRestartCheck: Current TOP_MISC2(0x1)
[   31.504000] AndesRestartCheck: (TOP_MISC2 = 1), ready to continue...RET(0)
[   31.508000] 20170809192718a
[   31.512000]
[   31.516000] platform =
[   31.516000] ALPS
[   31.520000] hw/sw version =
[   31.520000] 8a108a10
[   31.524000] patch version =
[   31.528000] 00000010
[   31.528000] Patch SEM Status=2
[   31.532000] MtCmdPatchSemGet:(ret = 0)
[   31.536000]
[   31.536000] Patch is not ready && get semaphore success, SemStatus(2)
[   31.544000] EventGenericEventHandler: CMD Success
[   31.548000] MtCmdAddressLenReq:(ret = 0)
[   31.552000] MtCmdPatchFinishReq
[   31.568000] EventGenericEventHandler: CMD Success
[   31.572000] Send checksum req..
[   31.576000] Patch SEM Status=3
[   31.580000] MtCmdPatchSemGet:(ret = 0)
[   31.580000]
[   31.580000] Release patch semaphore, SemStatus(3)
[   31.588000] AndesMTEraseRomPatch
[   31.592000] WfMcuHwInit: Before NICLoadFirmware, check IcapMode=0
[   31.596000] AndesMTLoadFwMethodFwDlRing(809), cap->fw_len(462248)
[   31.604000] Build Date:_201708190346
[   31.608000] Build Date:_201708190346
[   31.612000] AndesRestartCheck: Current TOP_MISC2(0x1)
[   31.616000] AndesRestartCheck: (TOP_MISC2 = 1), ready to continue...RET(0)
[   31.624000] EventGenericEventHandler: CMD Success
[   31.628000] MtCmdAddressLenReq:(ret = 0)
[   31.636000] EventGenericEventHandler: CMD Success
[   31.640000] MtCmdAddressLenReq:(ret = 0)
[   31.644000] MtCmdFwStartReq: override = 1, address = 540672
[   31.652000] EventGenericEventHandler: CMD Success
[   31.656000] Build Date:_201707211524
[   31.660000] EventGenericEventHandler: CMD Success
[   31.664000] MtCmdAddressLenReq:(ret = 0)
[   31.672000] MtCmdFwStartReq: override = 4, address = 0
[   31.728000] EventGenericEventHandler: CMD Success
[   31.780000] WfMcuHwInit: NICLoadFirmware OK, Check IcapMode=0
[   31.788000] MCU Init Done!
[   31.788000] efuse_probe: efuse = 10000212
[   31.792000] RtmpChipOpsEepromHook::e2p_type=2, inf_Type=5
[   31.800000] RtmpEepromGetDefault::e2p_dafault=1
[   31.804000] RtmpChipOpsEepromHook: E2P type(2), E2pAccessMode = 2, E2P default = 1
[   31.812000] NVM is FLASH mode. dev_idx [0] FLASH OFFSET [0x40000]
[   31.816000] EEPROM:Read from [Factory] offset 0x0,length 0x400.
[   31.824000] EEPROM:Read from [Factory] offset 0x400,length 0x2400.
[   31.828000] EEPROM:Read from [Factory] offset 0x2600,length 0x2400.
[   31.836000] EEPROM:Read from [Factory] offset 0x4460,length 0x2400.
[   31.844000] [34mNICReadEEPROMParameters: EEPROM 0x52 b300[m
[   31.852000] [34mNICReadEEPROMParameters: EEPROM 0x52 b300[m
[   39.348000] Country Region from e2p = 1
[   39.352000] mt7615_antenna_default_reset(): TxPath = 4, RxPath = 4
[   39.356000] mt7615_antenna_default_reset(): DBDC 2G TxPath = 2, 2G RxPath = 2
[   39.364000] mt7615_antenna_default_reset(): DBDC 5G TxPath = 2, 2G RxPath = 2
[   39.372000] rtmp_read_txpwr_from_eeprom(233): Don't Support this now!
[   39.376000] RTMPReadTxPwrPerRate(1385): Don't Support this now!
[   39.384000] RcRadioInit(): DbdcMode=0, ConcurrentBand=1
[   39.388000] RcRadioInit(): pRadioCtrl=9a79a3fc,Band=0,rfcap=3,channel=1,PhyMode=2 extCha=0xf
[   39.396000] Band Rf: 1, Phy Mode: 2
[   39.400000] AntCfgInit(2766): Not support for HIF_MT yet!
[   39.404000] MtSingleSkuLoadParam: RF_LOCKDOWN Feature OFF !!!
[   39.412000] RtmpOSFileOpen(): Error 2 opening /etc_ro/Wireless/RT2860AP/7615_SingleSKU.dat
[   39.420000] --> Error opening /etc_ro/Wireless/RT2860AP/7615_SingleSKU.dat
[   39.428000] EEPROM Init Done!
[   39.428000] mt_mac_init()-->
[   39.432000] mt_mac_pse_init(2750): Don't Support this now!
[   39.436000] mt7615_init_mac_cr()-->
[   39.440000] mt7615_init_mac_cr(): TMAC_TRCR0=0x82783c8c
[   39.448000] MtAsicSetMacMaxLen(1300): Not finish Yet!
[   39.452000] <--mt_mac_init()
[   39.460000] CmdRxHdrTransBLUpdateRsp::EventExtCmdResult.u4Status = 0x0
[   39.464000] CmdRxHdrTransBLUpdateRsp::EventExtCmdResult.u4Status = 0x0
[   39.472000] CmdRxHdrTransBLUpdateRsp::EventExtCmdResult.u4Status = 0x0
[   39.480000] MAC Init Done!
[   39.480000] MT7615BBPInit():BBP Initialization.....
[   39.484000] Band 0: valid=1, isDBDC=0, Band=2, CBW=1, CentCh/PrimCh=1/1, prim_ch_idx=0, txStream=2
[   39.496000] Band 1: valid=0, isDBDC=0, Band=0, CBW=0, CentCh/PrimCh=0/0, prim_ch_idx=0, txStream=0
[   39.504000] MT7615BBPInit() todo
[   39.508000] PHY Init Done!
[   39.512000] tx_pwr_comp_init():NotSupportYet!
[   39.516000] MtCmdSetMacTxRx:(ret = 0)
[   39.520000] CountryCode(2.4G/5G)=1/7, RFIC=25, PHY mode(2.4G/5G)=14/14, support 13 channels
[   39.528000] ApAutoChannelAtBootUp----------------->
[   39.536000] ApAutoChannelAtBootUp: AutoChannelBootup = 1, AutoChannelFlag = 0
[   39.540000] ApAutoChannelAtBootUp<-----------------
[   39.548000] WifiSysOpen(), wdev idx = 0
[   39.552000] wdev_attr_update(): wdevId0 = 50:64:2b:31:11:46
[   39.556000] Current Channel is 6. DfsZeroWaitSupport=0
[   39.560000] [PMF]APPMFInit:: apidx=0, MFPC=0, MFPR=0, SHA256=0
[   39.568000] [PMF]WPAMakeRsnIeCap: RSNIE Capability MFPC=0, MFPR=0
[   39.572000] HcUpdatePhyMode(): Update PhyMode for all wdev for this band PhyMode:14,Channel=6
[   39.584000] CountryCode(2.4G/5G)=1/7, RFIC=25, PHY mode(2.4G/5G)=14/14, support 13 channels
[   39.592000] wtc_acquire_groupkey_wcid: Found a non-occupied wtbl_idx:127 for WDEV_TYPE:1
[   39.592000]  LinkToOmacIdx = 0, LinkToWdevType = 1
[   39.608000] bssUpdateBmcMngRate (BSS_INFO_BROADCAST_INFO),                 CmdBssInfoBmcRate.u2BcTransmit= 0,                 CmdBssInfoBmcRate.u2McTransmit = 0
[   39.732000] [1;33m [RadarStateCheck]Set into RD_NORMAL_MODE [m
[   39.740000] MtCmdTxPowerSKUCtrl: fgTxPowerSKUEn: 1, BandIdx: 0
[   39.744000] MtCmdTxPowerPercentCtrl: fgTxPowerPercentEn: 0, BandIdx: 0
[   39.752000] MtCmdTxBfBackoffCtrl: fgTxBFBackoffEn: 0, BandIdx: 0
[   39.756000] mt7615_bbp_adjust():rf_bw=1, ext_ch=3, PrimCh=6, HT-CentCh=4, VHT-CentCh=0
[   39.764000] mt7615_apply_cal_data() : eeprom 0x52 bit 1 is 0, do runtime cal , skip RX reload
[   39.776000] mt7615_apply_cal_data() : eeprom 0x52 bit 0 is 0, do runtime cal , skip TX reload
[   39.784000] MtCmdChannelSwitch: control_chl = 6,control_ch2=0, central_chl = 4 DBDCIdx= 0, Band= 0
[   39.792000] BW = 1,TXStream = 4, RXStream = 4, scan(0)
[   40.336000] ap_phy_rrm_init_byRf(): AP Set CentralFreq at 4(Prim=6, HT-CentCh=4, VHT-CentCh=0, BBP_BW=1)
[   40.360000] LeadTimeForBcn, OmacIdx = 0, WDEV_WITH_BCN_ABILITY
[   40.364000] MtAsicSetRalinkBurstMode(2605): Not support for HIF_MT yet!
[   40.372000] MtAsicSetPiggyBack(777): Not support for HIF_MT yet!
[   40.380000] MtAsicSetTxPreamble(2584): Not support for HIF_MT yet!
[   40.384000] RTMPSetLEDStatus: before AndesLedEnhanceOP , status=1, LED_CMD=2!
[   40.392000] AndesLedEnhanceOP: Success!
[   40.396000] Main bssid = 50:64:2b:31:11:46
[   40.400000] AsicRadioOnOffCtrl(): DbdcIdx=0 RadioOn
[   40.404000] MtCmdSetMacTxRx:(ret = 0)
[   40.408000] MCS Set = ff ff ff ff 01
[   40.412000] <==== mt_wifi_init, Status=0
[   40.416000] MtCmdEDCCACtrl: BandIdx: 0, EDCCACtrl: 1
[   40.428000] WDS_Init():
[   40.432000] The new WDS interface MAC = FF:FF:FF:FF:FF:FF
[   40.436000]   MacTabMatchWCID = 0
[   40.440000] wlan_operate_set_vht_bw(): new vht_bw:1 > cap_vht_bw: 0, correct to cap_vht_bw
[   40.452000] The new WDS interface MAC = FF:FF:FF:FF:FF:FF
[   40.456000]   MacTabMatchWCID = 0
[   40.460000] wlan_operate_set_vht_bw(): new vht_bw:1 > cap_vht_bw: 0, correct to cap_vht_bw
[   40.468000] The new WDS interface MAC = FF:FF:FF:FF:FF:FF
[   40.476000]   MacTabMatchWCID = 0
[   40.480000] wlan_operate_set_vht_bw(): new vht_bw:1 > cap_vht_bw: 0, correct to cap_vht_bw
[   40.488000] The new WDS interface MAC = FF:FF:FF:FF:FF:FF
[   40.492000]   MacTabMatchWCID = 0
[   40.496000] wlan_operate_set_vht_bw(): new vht_bw:1 > cap_vht_bw: 0, correct to cap_vht_bw
[   40.508000] Total allocated 4 WDS interfaces!
[   40.512000] wlan_operate_set_vht_bw(): new vht_bw:1 > cap_vht_bw: 0, correct to cap_vht_bw
[   40.524000] wlan_operate_set_vht_bw(): new vht_bw:1 > cap_vht_bw: 0, correct to cap_vht_bw
[   40.532000] WtcSetMaxStaNum: MaxStaNum:116, BssidNum:4, WdsNum:4, ApcliNum:2, MaxNumChipRept:0, MinMcastWcid:122
[   40.544000] red_is_enabled: set CR4/N9 RED Enable to 1.
[   40.548000] cp_support_is_enabled: set CR4 CP_SUPPORT to Mode 2.
[   40.556000] Correct apidx from 0 to 0 for WscUUIDInit
[   40.560000] Generate UUID for apidx(0)
[   40.688000] device ra0 entered promiscuous mode
[   40.692000] br-lan: port 2(ra0) entered forwarding state
[   40.700000] br-lan: port 2(ra0) entered forwarding state
[   40.776000] device rai0 entered promiscuous mode
[   40.780000] br-lan: port 3(rai0) entered forwarding state
[   40.784000] br-lan: port 3(rai0) entered forwarding state
[   41.312000] :MtCmdPktBudgetCtrl: bssid(255),wcid(65535),type(0)
[   42.704000] br-lan: port 2(ra0) entered forwarding state
[   42.788000] br-lan: port 3(rai0) entered forwarding state
[   52.472000] AP SETKEYS DONE - AKMMap=WPA2PSK, PairwiseCipher=AES, GroupCipher=AES, wcid=1 from F8:34:41:0F:75:62
[   52.472000]
[   52.484000] PTK:9d5ccd43eac407c9d100908d68e2058c7d77e88985236ea7b1119931c1f009a1198b1bd20b18d0c95052264c960f64fc239b0d06c4210fd92f9af99943adad1f
[   54.588000] Rcv Wcid(1) AddBAReq
[   54.592000] Start Seq = 0000005a

2

На сайт и кабинет он заходет и без впн соед. по локалке! Капать думаю в пакетах


Вы здесь » [#DCBEELINEKZ] БИЛАЙН ХАБЫ КАЗАХСТАН » [OPENWRT/LEDE ] » Помогите настроить Pandora Box на Xiaomi Mi Router Pro R3P